Debian sarge: amavis 2.4

L’altra notte ho effettuato un apt-upgrade sui miei server … In particolare uno, quello che ospita il mio mail server si è piantato … Dopo praticamente una giornata passata a cercare il nocciolo del problema, scopro che nel fare apt-upgrade ho inavvertitamente dato ok senza togliere l’aggiornamento di amavis.

Difatti, come potete leggere qui, amavis 2.4 presenta un sistema del tutto nuovo rispetto alle versione precedenti, un sistema la cui caratteristica principale è la modularità (prima vi era un solo file di configurazione amavisd.conf).

Quindi, mi affretto, ad eliminare amavis ma il problema persiste … rimaneva questo stra-maledetto errore:

Apr 23 01:43:31 demetra postfix/qmgr[10319]: warning: connect to transport amavis: Connection refused

Per eliminarlo, difatti, non basta killare il processo di postfix, bisogna anche riaccodare i messaggi tramite un

postsuper -r ALL 

Related Posts:

  • Nessun post correlato